Itika

Securité prestashop

Prestashop a été victime d’un hack de leur site internet.

À partir de là, les hackers ont compromis le script de mise à jours des actualités Prestashop qui s’affiche sur tous les backoffice Prestashop installé dans le monde :)

Votre hébergement / Serveur peut donc être également impacté par rebond de cette attaque sur le site de prestashop.

Seuls les utilisateurs de la version 1.4 /1.4.1/ 1.4.2/1.4.3/1.4.4 sont concernés, mais pas forcément touchés.

Si vous utilisez une de ces versions, vérifiez si :

  • un fichier "her.php" se trouve à la racine de votre répertoire / modules
  • des fichiers ".php" autres que "index.php" se trouvent dans les répertoires /upload et /download
  • le fichier footer.tpl de votre thème ait été modifié
  • le répertoire tools/smartyv2 a disparu

Nos clients bénéficiant d’une Maintenance Prestashop sont en cours de vérification d’intégrités par nos équipes.

L’annonce Prestashop :
http://www.prestashop.com/blog/article/procedure_de_securite_a_lire_attentivement/

Cliquer pour donner un point Google :



Haut de page

Tous droits réservés ©2016 | Partenaires : Portage salarial