Itika

Fin de support de sécurité pour Debian 4.0 Etch

L’équipe de sécurité Debian viennent de rappeler que le support de sécurité pour Debian GNU/Linux 4.0 (Etch) sera terminé le 15 février prochain.

Voici une traduction de leur communiqué [1] :

Un an après la sortie de Debian GNU/Linux 5.0 (Lenny), et presque 3 ans après la sortie de Debian GNU/Linux 4.0 (Etch), le support de sécurité pour l’ancienne version stable (4.0 - Etch) arrive à sa fin le mois prochain.
Le projet Debian est fière d’assurer le support d’une ancienne distribution aussi longtemps, notamment un an après la sortie d’une nouvelle version.

Le projet Debian a mis à disposition Debian GNU/Linux 5.0 (Lenny) le 14 février 2009. Les utilisateurs et les distributeurs ont eu 1 an pour effectuer la mise à jour de leur anciennes installations vers la nouvelle version stable. Par conséquent, le soutien de sécurité de la vieille version stable 4.0 va se terminer en février 2010 comme précédemment annoncé.

Les mises à jours précédemment annoncés pour l’ancienne version stable continuent d’être disponibles sur security.debian.org.

Cliquer pour donner un point Google :



Haut de page

Tous droits réservés ©2016 | Partenaires : Portage salarial